Forum Problems (Please post here) - Page 11 - Toyota Sienna Forum - siennachat.com
Reply
 
LinkBack Thread Tools
post #151 of 164 (permalink) Old 11-30-2016, 11:25 AM
Administrator
 
admin's Avatar
 
Join Date: May 2011
Location: toronto
Posts: 128
Re: Forum Problems (Please post here)

Quote:
Originally Posted by rungmc View Post
On desktop. I tried a post link in a different post recently and it worked okay?
This is one of the links I was having trouble with:
That link is from a post back in 2011. It looks to be the thread it is directing to was moved, or they are handled differently now than previously.

Example: The main thread is siennachat.com/forum/21-sienna-care-maintenance/1660-2004-belt-replacement.html which shows the area (Sienna Care Maintenance) and the thread title (2004 belt replacement) but the link index.php?topic=2791.0 sends you to the index (main page) and the topic is not handled by just numbers anymore.

Unfortunately without knowing which thread it was pointing to, the link is broken.

We did some investigating. Is this the thread it's supposed to point to? We found it using its thread number

OUR SPARE TIRE

Thanks,
- JB

Last edited by admin; 11-30-2016 at 11:36 AM.
admin is offline  
Sponsored Links
Advertisement
 
post #152 of 164 (permalink) Old 11-30-2016, 01:09 PM
Junior Member
 
rungmc's Avatar
 
Join Date: Nov 2016
Posts: 4
Re: Forum Problems (Please post here)

Quote:
Originally Posted by admin View Post
That link is from a post back in 2011. It looks to be the thread it is directing to was moved, or they are handled differently now than previously.
Unfortunately without knowing which thread it was pointing to, the link is broken.
We did some investigating. Is this the thread it's supposed to point to? We found it using its thread number
OUR SPARE TIRE
Thanks,- JB
No, that thread ( spare tire post ) is not it. It was supposed to be a post with pictures and a PDF doc on belt replacement procedure.
Thanks for looking into this though.
rungmc is offline  
post #153 of 164 (permalink) Old 12-01-2016, 11:46 AM
Administrator
 
admin's Avatar
 
Join Date: May 2011
Location: toronto
Posts: 128
Re: Forum Problems (Please post here)

Quote:
Originally Posted by rungmc View Post
No, that thread ( spare tire post ) is not it. It was supposed to be a post with pictures and a PDF doc on belt replacement procedure.
Thanks for looking into this though.
We had a feeling it was not, but the postID number linked there.

Unfortunately, unless we can specifically find which thread it is, we'll be unable to re-link it in the posting.

Sorry for the inconvenience.

Have you tried searching for it using the Advanced Search and a few keywords like Belt, replacement, ect?

- JB
admin is offline  
 
post #154 of 164 (permalink) Old 01-02-2017, 10:56 PM
Supporting Member

 
Join Date: Mar 2011
Location: Mid Hudson Valley, NY (USA)
Posts: 2,609
Re: Forum Problems (Please post here)

Any idea who dpalumbo25 is? I've seen entries by this user before, but when I click on it (Recent Discussions), it comes up as:

Fibber2, you do not have permission to access this page. This could be due to one of several reasons:
  1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
  2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

Current: '15 Sienna Limited Premium (FWD), '14 Subaru Outback, '13 Honda CRV AWD.

Past: '08 Sienna LE (FWD), '02 Subaru Outback, '02 Honda Odyssey EX
fibber2 is offline  
post #155 of 164 (permalink) Old 01-03-2017, 01:29 PM
Administrator
 
admin's Avatar
 
Join Date: May 2011
Location: toronto
Posts: 128
Re: Forum Problems (Please post here)

Looks like a typical user at a glance. Nothing special there. Only found the one post made by them and didn't get the same error message.

This the one you try? http://www.siennachat.com/forum/67-problems-maintenance-repair/9404-awd-rear-differential-failure-post85759.html Post #20 was made by the user in question

Got a link to the thread you tried?

Kevin
admin is offline  
post #156 of 164 (permalink) Old 01-03-2017, 02:01 PM
Supporting Member

 
Join Date: Mar 2011
Location: Mid Hudson Valley, NY (USA)
Posts: 2,609
Re: Forum Problems (Please post here)

This doesn't make sense, Kevin. Yesterday a new post by this member (something about tires??) was one of the entries in "Recent Discussions". What you posted above was an entry for 18 months ago....

What would have taken me to a place that would have given me the response I posted? Is this user creating new entries and then deleting them? I seem to see him once every month or two, and get the same system response when I click on it. And yet the system seems to show him as only having posted a single time.

Current: '15 Sienna Limited Premium (FWD), '14 Subaru Outback, '13 Honda CRV AWD.

Past: '08 Sienna LE (FWD), '02 Subaru Outback, '02 Honda Odyssey EX
fibber2 is offline  
post #157 of 164 (permalink) Old 01-04-2017, 11:46 AM
Administrator
 
admin's Avatar
 
Join Date: May 2011
Location: toronto
Posts: 128
Re: Forum Problems (Please post here)

I am unable to see any proof of this member creating threads, then immediately deleting them.
If you see this member pop up in the recent discussion page again, can you copy the thread url, and snap an image of the thread on the page?

I'd like to see if we can catch them in the act.

Richard.
admin is offline  
post #158 of 164 (permalink) Old 01-04-2017, 02:40 PM
Supporting Member

 
Join Date: Mar 2011
Location: Mid Hudson Valley, NY (USA)
Posts: 2,609
Re: Forum Problems (Please post here)

I'll capture the dpalumbo25 issue on the next round for you.

How about something else? This goes with a quirk I posted previously. This seems to happen mostly when I use Firefox. Today this link will work as it should on IE, but messes up with Firefox.

Look on the right side of the captured image, “Recent Discussions”:

3rd item down, with 54 entries is 2015 Sienna SE… Newest entry by leonard1818, today (1/4/2017) at 10:35 AM. If I mouse over it, I see this url at the bottom of my screen. Sorry, but I don’t seem to be able to capture it, so I retyped it here:

http://www.siennachat.com/forum/40-g...sienna-se.html

But as you can see from the screen capture, that’s NOT where it will take me! I land at:

2015 Sienna SE

It's a 2 page thread with 30 entries, the most recent being from 09-24-2015.

Now what’s in common with these two threads? The first few words of a common TITLE as defined by two different users on different dates! “2015 Sienna SE”. This happen a few times a month with commonly used title words.
Attached Images
File Type: jpg Siennachat forum issues.jpg (559.6 KB, 4 views)

Current: '15 Sienna Limited Premium (FWD), '14 Subaru Outback, '13 Honda CRV AWD.

Past: '08 Sienna LE (FWD), '02 Subaru Outback, '02 Honda Odyssey EX

Last edited by fibber2; 01-04-2017 at 02:43 PM. Reason: Sorry, but it's truncating the links I'm posting and I can't control that....
fibber2 is offline  
post #159 of 164 (permalink) Old 01-05-2017, 11:27 AM
Administrator
 
admin's Avatar
 
Join Date: May 2011
Location: toronto
Posts: 128
Re: Forum Problems (Please post here)

Is it any link to that thread for you, or is it just when you open it in Recent Discussions?

Here's the thread it should have taken you to

2015 Sienna SE headlights FACTORY DEFECT!!

Kevin
admin is offline  
post #160 of 164 (permalink) Old 01-05-2017, 01:06 PM
Supporting Member

 
Join Date: Mar 2011
Location: Mid Hudson Valley, NY (USA)
Posts: 2,609
Re: Forum Problems (Please post here)

Maybe it's something in my browser that's redirecting? This only happens to "SOME" items in the Recent Discussions section.

The link you just posted to in #159 should take me to: forum/40-general-discussion/20127-2015-sienna-se-headlights-factory-defect-4.html, and it does correctly take me there. But when I clicked it when it was in the Recent Discussions section, it took me to: /forum/69-mods-projects/16884-2015-sienna-se.html

Again, the commonality being the words '2015 Sienna SE'......

Current: '15 Sienna Limited Premium (FWD), '14 Subaru Outback, '13 Honda CRV AWD.

Past: '08 Sienna LE (FWD), '02 Subaru Outback, '02 Honda Odyssey EX
fibber2 is offline  
post #161 of 164 (permalink) Old 01-06-2017, 10:59 AM
Administrator
 
admin's Avatar
 
Join Date: May 2011
Location: toronto
Posts: 128
Re: Forum Problems (Please post here)

It shouldn't be crosslinking when the urls are that detailed, what browser and any add-ons do you have, all of them please, adblock noscript etc

Kyle
admin is offline  
post #162 of 164 (permalink) Old 01-20-2017, 02:14 PM
Supporting Member

 
Join Date: Mar 2011
Location: Mid Hudson Valley, NY (USA)
Posts: 2,609
Re: Forum Problems (Please post here)

As per post #154 above, dpalumbo25 is back again in the Recent Discussions section, and I can't see it! His profile is still showing no activity, yet it's here:
Attached Images
File Type: jpg dpalumbo25.jpg (129.4 KB, 2 views)
File Type: jpg dpalumbo25 a.jpg (221.5 KB, 2 views)

Current: '15 Sienna Limited Premium (FWD), '14 Subaru Outback, '13 Honda CRV AWD.

Past: '08 Sienna LE (FWD), '02 Subaru Outback, '02 Honda Odyssey EX
fibber2 is offline  
post #163 of 164 (permalink) Old Yesterday, 11:26 AM
Administrator
 
admin's Avatar
 
Join Date: May 2011
Location: toronto
Posts: 128
Re: Forum Problems (Please post here)

The member dpalumbo25, currently has one post, are you not able to see that post?

~ Glenda
admin is offline  
post #164 of 164 (permalink) Old Yesterday, 05:05 PM
Supporting Member

 
Join Date: Mar 2011
Location: Mid Hudson Valley, NY (USA)
Posts: 2,609
Re: Forum Problems (Please post here)

And he's back again (dpalumbo25) this afternoon with another post in the Recent Discussions section, this time titled "Winter Tire Clearance". I can't see it (permission denied), there are no responses, and his profile is still showing no recent activity. He's apparently a ghost in the machine.... I suggest that you delete him.
Attached Images
File Type: jpg dpalumbo25 c.jpg (156.7 KB, 1 views)

Current: '15 Sienna Limited Premium (FWD), '14 Subaru Outback, '13 Honda CRV AWD.

Past: '08 Sienna LE (FWD), '02 Subaru Outback, '02 Honda Odyssey EX
fibber2 is offline  
Reply

Tags
forum, post, problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota Sienna Forum - siennachat.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome