Forum Problems (Please post here) - Page 4 - Toyota Sienna Forum - siennachat.com
Reply
 
LinkBack Thread Tools
post #46 of 165 (permalink) Old 05-06-2009, 04:53 AM
Supporting Member
 
Join Date: Mar 2009
Posts: 2,166
Re: Forum Problems (Please post here)

At approx 1am PST WED 06May2009, I lost connectivity/access to the site temporarily. Attempts to connect would "timeout" with no further error msgs. I could connect to other websites successfully.

About 10-15mins later I re-attempted access here and was successful. Therefore, I am not EXACTLY sure how long the temporary outage lasted.

2004 XLE Ltd FWD Phantom Grey Pearl/Stone // 140K miles
. Pod-Style Running Boards
. OEM Hood Deflector (wimpy-version)
. 'kmead/SeanY' Rear-Wiper Salute
. 'mungpat' DIY Cabin Air Filter $$$-Saver
. Michelin HydroEdge (ex-Yokohama TRZ) ... looking for replacements
. Costco/Kirkland #9 battery
. Longer front wipers
. Britax Frontier 90

20131028
topspy is offline  
Sponsored Links
Advertisement
 
post #47 of 165 (permalink) Old 05-06-2009, 10:43 PM Thread Starter
Devoted Member
 
Join Date: Feb 2009
Posts: 1,161
Re: Forum Problems (Please post here)

Thanks for the "trouble" report. I will continue to look at the server and see if there is something wrong.
sienna is offline  
post #48 of 165 (permalink) Old 06-01-2009, 01:01 AM
Supporting Member
 
Join Date: Mar 2009
Posts: 2,166
Re: Forum Problems (Please post here)

At approx 21:25ish Pacific on 31May2009 I could not get in. I was already logged-in from earlier in the day, but when I tried to load a new page/topic the topic would come up "blank" with only the post headings and avatars visible but no "comments" in the individual posts were visible. I tried reloading/refreshing the page with the same abortive results. After several tries, I could no longer load SiennaChat at all..."server timed-out error". I was able to successfully connect to other websites (Google, Yahoo, etc).

Thinking it may or may not be a browser issue on my side, I closed and restarted Firefox. I also had to step-away from the computer for a few minutes. By the time I came back, several minutes had passed and I was finally able to view SiennaChat properly.

2004 XLE Ltd FWD Phantom Grey Pearl/Stone // 140K miles
. Pod-Style Running Boards
. OEM Hood Deflector (wimpy-version)
. 'kmead/SeanY' Rear-Wiper Salute
. 'mungpat' DIY Cabin Air Filter $$$-Saver
. Michelin HydroEdge (ex-Yokohama TRZ) ... looking for replacements
. Costco/Kirkland #9 battery
. Longer front wipers
. Britax Frontier 90

20131028
topspy is offline  
 
post #49 of 165 (permalink) Old 06-01-2009, 02:14 AM Thread Starter
Devoted Member
 
Join Date: Feb 2009
Posts: 1,161
Re: Forum Problems (Please post here)

Server Maintenance Scheduled:
http://siennachat.com/forum/index.php/topic,740.0.html
sienna is offline  
post #50 of 165 (permalink) Old 06-01-2009, 05:59 AM
Supporting Member
 
Join Date: Mar 2009
Posts: 2,166
Re: Forum Problems (Please post here)

oh.... I thought the downtime was to be "overnight"....
cool.

2004 XLE Ltd FWD Phantom Grey Pearl/Stone // 140K miles
. Pod-Style Running Boards
. OEM Hood Deflector (wimpy-version)
. 'kmead/SeanY' Rear-Wiper Salute
. 'mungpat' DIY Cabin Air Filter $$$-Saver
. Michelin HydroEdge (ex-Yokohama TRZ) ... looking for replacements
. Costco/Kirkland #9 battery
. Longer front wipers
. Britax Frontier 90

20131028
topspy is offline  
post #51 of 165 (permalink) Old 06-15-2009, 09:24 PM
Supporting Member
 
Join Date: Feb 2009
Posts: 1,316
Re: Forum Problems (Please post here)

I can not download ANY pics to the forum(?) I have used photobucket tons of times(here and elsewhere) I tryed a test after that using the forum feature(attachments) still no dice(?) i use 2 computers at home tryed both.

NOTE: i have not downloaded pics since the maintenance or when the server changed but it was fine before that. PDF files are OK

2004 CE
AIR LIFT '1000'
OVERHEAD 'DEALER' DVD
'HITCH CITY' 2' HITCH
Support 'SIENNACHAT' HERE

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
robo5 is offline  
post #52 of 165 (permalink) Old 06-15-2009, 09:36 PM
Supporting Member
 
Join Date: Feb 2009
Posts: 561
Re: Forum Problems (Please post here)

What is the extention of these pictures?

'06 Sienna CE 7 pass FWD
'07 Camry LE I4 5AT
kolkh is offline  
post #53 of 165 (permalink) Old 06-16-2009, 12:34 AM
Supporting Member
 
Join Date: Mar 2009
Posts: 2,166
Re: Forum Problems (Please post here)

Perhaps some "security" software is blocking proper access??

It's usually one of those "pop-up blockers", "javascript"...or sometimes it is a "cookie" that MUST be "accepted".

2004 XLE Ltd FWD Phantom Grey Pearl/Stone // 140K miles
. Pod-Style Running Boards
. OEM Hood Deflector (wimpy-version)
. 'kmead/SeanY' Rear-Wiper Salute
. 'mungpat' DIY Cabin Air Filter $$$-Saver
. Michelin HydroEdge (ex-Yokohama TRZ) ... looking for replacements
. Costco/Kirkland #9 battery
. Longer front wipers
. Britax Frontier 90

20131028
topspy is offline  
post #54 of 165 (permalink) Old 06-16-2009, 12:25 PM
Supporting Member
 
Join Date: Mar 2009
Posts: 2,923
Re: Forum Problems (Please post here)

Quote:
Originally Posted by robo5
I can not download ANY pics to the forum(?) I have used photobucket tons of times(here and elsewhere) I tryed a test after that using the forum feature(attachments) still no dice(?) i use 2 computers at home tryed both.

NOTE: i have not downloaded pics since the maintenance or when the server changed but it was fine before that. PDF files are OK
Since PDF files can be added, the problem is presumably not with bringing up the file-browsing tool, so it doesn't look like a pop-up or similar issue. What error message is shown, or at what point does it stop working?

P.S. Going from your computer to a server - such as SiennaChat.com - is "uploading"; "downloading" is going from a server to your own "client" computer. Your techie terminology trivia for today...
brian_bp is offline  
post #55 of 165 (permalink) Old 06-17-2009, 07:43 PM
Supporting Member
 
Join Date: Feb 2009
Posts: 1,316
Re: Forum Problems (Please post here)

UPDATE. I can download pics now. It is not totally fixed but it is on my end. My laptop runs vista(settings need to be changed i think) My old computer runs XP and i can post pics via photobucket.(but i still can not "attach" a pic via "Additional Options... in the bottom left corner)

"error message. Your atachment can not be saved. This might happen because it took too long to upload or the file is bigger than the server will allow.

Please consult your server administrator for more information."

No biggie. Delete cookies or something

_line is i can post pics again so i am happy

Thanks guys

2004 CE
AIR LIFT '1000'
OVERHEAD 'DEALER' DVD
'HITCH CITY' 2' HITCH
Support 'SIENNACHAT' HERE

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
robo5 is offline  
post #56 of 165 (permalink) Old 08-12-2009, 03:19 PM
Supporting Member
 
Join Date: Mar 2009
Posts: 2,923
Re: Forum Problems (Please post here)

The "Edit" feature seems to have disappeared. Maybe it's deliberate, or maybe it's just me, or maybe I'm missing something, but I no longer see an Edit button on my posts, so I can't go back to fix typos.
brian_bp is offline  
post #57 of 165 (permalink) Old 08-12-2009, 07:57 PM
Supporting Member
 
Join Date: Feb 2009
Posts: 1,316
Re: Forum Problems (Please post here)

Quote:
Originally Posted by brian_bp
The "Edit" feature seems to have disappeared. Maybe it's deliberate, or maybe it's just me, or maybe I'm missing something, but I no longer see an Edit button on my posts, so I can't go back to fix typos.
There were some adjustments made last night and the "edit" feature may have been disabled. Stay tuned. "sienna" is always looking in this forum as problems arise..

Thanks for bringing to our attention.

ROB

2004 CE
AIR LIFT '1000'
OVERHEAD 'DEALER' DVD
'HITCH CITY' 2' HITCH
Support 'SIENNACHAT' HERE

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
robo5 is offline  
post #58 of 165 (permalink) Old 08-13-2009, 01:14 AM
Member
 
Join Date: May 2009
Posts: 195
Re: Forum Problems (Please post here)

I bet I know why....

2004 LE AWD
All in the family...
[SIGPIC][/SIGPIC]
bmwpower is offline  
post #59 of 165 (permalink) Old 08-14-2009, 03:47 AM Thread Starter
Devoted Member
 
Join Date: Feb 2009
Posts: 1,161
Re: Forum Problems (Please post here)

There will be a avatar fix and a fix to posts edit feature shortly. Please stand by and thanks for the patience.
sienna is offline  
post #60 of 165 (permalink) Old 08-14-2009, 11:23 AM
Supporting Member
 
Join Date: Mar 2009
Posts: 2,923
Re: Forum Problems (Please post here)

Quote:
Originally Posted by sienna
There will be a avatar fix and a fix to posts edit feature shortly. Please stand by and thanks for the patience.
Thanks, and there's no rush... I really should just proof-read better!
brian_bp is offline  
Reply

Tags
forum, post, problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota Sienna Forum - siennachat.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome