Forum Problems (Please post here) - Toyota Sienna Forum - siennachat.com
Reply
 
LinkBack Thread Tools
post #1 of 165 (permalink) Old 02-20-2009, 11:14 PM Thread Starter
Devoted Member
 
Join Date: Feb 2009
Posts: 1,161
Forum Problems (Please post here)

Forum Problems (Please list them here so the admins can work on a fix)
Updated 2/20/09

**Known Issues**
1) Attachments may not attach properly or attach. (attachments are limited to 2 megs in size)

sienna is offline  
Sponsored Links
Advertisement
 
post #2 of 165 (permalink) Old 02-24-2009, 12:27 AM
Junior Member
 
Join Date: Feb 2009
Posts: 3
Re: Forum Problems (Please post here)

The "Help" page refers to a different forum:

So you've arrived at this Simple Machines Forum (SMF)!
kevinva is offline  
post #3 of 165 (permalink) Old 02-24-2009, 08:40 AM Thread Starter
Devoted Member
 
Join Date: Feb 2009
Posts: 1,161
Re: Forum Problems (Please post here)

Quote:
Originally Posted by kevinva
The "Help" page refers to a different forum:

So you've arrived at this Simple Machines Forum (SMF)!
Thanks. I'm going to work on our own FAQ and Help section soon. The software that powers this forum (SMF) is having a new release soon. Hope to upgrade us along with a new webhost.
sienna is offline  
 
post #4 of 165 (permalink) Old 03-04-2009, 11:40 PM Thread Starter
Devoted Member
 
Join Date: Feb 2009
Posts: 1,161
Re: Forum Problems (Please post here)

i will be working on upgrading siennachat.com to a new webhost in the next two weeks. So if I am not on here much, I am working on setting up a dedicated unix box.
sienna is offline  
post #5 of 165 (permalink) Old 03-05-2009, 01:10 AM
Supporting Member
 
Join Date: Feb 2009
Posts: 36
Re: Forum Problems (Please post here)

David,
In Discussion, under Shopping /Test Driving & Services, when you click on Prices Pay for your Toyota Sienna:
http://siennachat.com/forum/index.php/topic,23.0.html
it shows the blank screen.

Thanks,
Tom.
thoang is offline  
post #6 of 165 (permalink) Old 03-05-2009, 11:49 PM
Member
 
Join Date: Feb 2009
Posts: 158
Re: Forum Problems (Please post here)

Can you set a size limit (pixel size, not file size) for photo uploads? Problem now is that the images are posted as a smaller image, and when you click on it to see the full size image, you can't, if it's larger than your screen. The only way to see some photos that people have been posting is to download them and view them offline. A 640x480 size would be reasonable for forum postings.

-Joe
2005 Sienna LE
scubajoe is offline  
post #7 of 165 (permalink) Old 03-06-2009, 12:00 AM Thread Starter
Devoted Member
 
Join Date: Feb 2009
Posts: 1,161
Re: Forum Problems (Please post here)

Quote:
Originally Posted by scubajoe
Can you set a size limit (pixel size, not file size) for photo uploads? Problem now is that the images are posted as a smaller image, and when you click on it to see the full size image, you can't, if it's larger than your screen. The only way to see some photos that people have been posting is to download them and view them offline. A 640x480 size would be reasonable for forum postings.
Try again now. I made a change to reflect a re-size photo of the dimensions you requested. hope that works!

I went ahead and made a adjustment on the max. size of attachments to 4000k per item and 10,000k per post keeping max 8 attachments per posting.

Slowforthecones at your service
sienna is offline  
post #8 of 165 (permalink) Old 03-16-2009, 11:48 PM
Member
 
Join Date: Feb 2009
Posts: 158
Re: Forum Problems (Please post here)

I have some attachments that are no longer showing up. The file link is there, but no photo. I click on the file, and it says "NOT FOUND". They were there before. Example - the sienna graphics thread.

-Joe
2005 Sienna LE
scubajoe is offline  
post #9 of 165 (permalink) Old 03-16-2009, 11:57 PM Thread Starter
Devoted Member
 
Join Date: Feb 2009
Posts: 1,161
Re: Forum Problems (Please post here)

Thanks for telling me. Is someone else also having the same attachments disappearing issue?
sienna is offline  
post #10 of 165 (permalink) Old 03-17-2009, 01:51 AM
Member
 
Join Date: Feb 2009
Posts: 158
Re: Forum Problems (Please post here)

In this thread:
http://siennachat.com/forum/index.php/topic,20.30.html
Look at my post from 3/10. I see the filename, but no picture. Click on it and get "NOT FOUND".

You'll notice I posted it again tonight, and it shows up fine.

-Joe
2005 Sienna LE
scubajoe is offline  
post #11 of 165 (permalink) Old 03-17-2009, 02:53 AM Thread Starter
Devoted Member
 
Join Date: Feb 2009
Posts: 1,161
Re: Forum Problems (Please post here)

Quote:
Originally Posted by scubajoe
In this thread:
http://siennachat.com/forum/index.php/topic,20.30.html
Look at my post from 3/10. I see the filename, but no picture. Click on it and get "NOT FOUND".

You'll notice I posted it again tonight, and it shows up fine.
Hi Joe. I did some research and found out that when I moved the forum from one server to another, the attachments have some sort of hash generated naming that didn't translate, therefore previous attachments might not linkup properly sometimes.

Glad to hear it works now, if it arises again let me know and I'll dig around some more.

Thanks! David.
sienna is offline  
post #12 of 165 (permalink) Old 03-20-2009, 09:16 PM
Supporting Member
 
Join Date: Feb 2009
Posts: 1,316
Re: Forum Problems (Please post here)

In the towing and hauling section.

Post a picture of....
This was posted by gp4camping.

When i click on it . it comes up page can not be displayed. I can see all the other threads in that section.

Does anyone else get the same results?? i don't think it is on my end.

ROB

2004 CE
AIR LIFT '1000'
OVERHEAD 'DEALER' DVD
'HITCH CITY' 2' HITCH
Support 'SIENNACHAT' HERE

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
robo5 is offline  
post #13 of 165 (permalink) Old 03-20-2009, 09:52 PM
Supporting Member
 
Join Date: Feb 2009
Posts: 171
Re: Forum Problems (Please post here)

Quote:
Originally Posted by robo5
In the towing and hauling section.

Post a picture of....
This was posted by gp4camping.

When i click on it . it comes up page can not be displayed. I can see all the other threads in that section.

Does anyone else get the same results?? i don't think it is on my end.

ROB
Yeah... same here. Firefox comes up with a totally blank page.

2008 XLE Arctic Frost Pearl - Package #4
Steve V is offline  
post #14 of 165 (permalink) Old 03-21-2009, 12:48 AM Thread Starter
Devoted Member
 
Join Date: Feb 2009
Posts: 1,161
Re: Forum Problems (Please post here)

please provide a url/link so I can look into it. Please note that due to the server upgrade done around 3/15/2009....some attachment images may not be loading properly if post/image was posted prior to the upgrade. I apologize for that but this new server is much faster and will remain a very stable platform for siennachat in the next year at least.

Let me know. Thanks. David.
sienna is offline  
post #15 of 165 (permalink) Old 03-21-2009, 03:59 AM Thread Starter
Devoted Member
 
Join Date: Feb 2009
Posts: 1,161
Re: Forum Problems (Please post here)

ok I looked at it. it's an issue that needs to be fixed, I'm working on it. sorry for the inconvience.
sienna is offline  
Reply

Tags
forum, post, problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota Sienna Forum - siennachat.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome