Heated Seats Not Working - Toyota Sienna Forum - siennachat.com
Reply
 
LinkBack Thread Tools
post #1 of 18 (permalink) Old 12-14-2010, 02:19 AM Thread Starter
Junior Member
 
Join Date: Dec 2010
Posts: 1
Heated Seats Not Working

Hey guys and gals, I'm new to this forum. I have a 2004 Sienna XLE. The problem I am having is that the front heated seats don't work. The light on the switch work but the seats do not get hot. Do I need to replace something or is it more commonly a fuse or relay?

Thanks for all the help.
desairs is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 12-14-2010, 02:30 AM
Supporting Member
 
Join Date: Feb 2009
Posts: 763
Re: Heated Seats Not Working

Fuse 35 in the cabin is for seat heaters. You should check it. It's a 15A fuse.
Fuses 38 & 39 include seat heaters along with other components and so it's probably not 38 or 39 else you would have seen other stuff not working.

2006 LE 8 Salsa Red
120,xxx miles
Michelin Defender Tires
K&N Filter
2006SiennaLE is offline  
post #3 of 18 (permalink) Old 12-14-2010, 12:31 PM
Junior Member
 
Join Date: Sep 2009
Posts: 60
Re: Heated Seats Not Working

Since you're new to the forum, did you just get the van? I ask because I'm curious if the heaters just suddenly stopped working, or if this is the first time you tried them. If the fuses don't take care of it, then take a look at this technical service bulletin.

http://siennachat.com/forum/index.php/topic,219.0.html
05xle6 is offline  
 
post #4 of 18 (permalink) Old 12-21-2010, 06:44 PM
Junior Member
 
Join Date: Nov 2010
Posts: 12
Re: Heated Seats Not Working

I am in the same boat. 2004 XLE AWD.

My heated seats aren't working either.#35 fuse is good, I called my local dealer and he could not find the bulletin. He assumed it was the elements (over $500 dollars each side )

Are the service bulletins in Canada different than in the US? (reason I ask is the service guy asked me if it was a US vehicle, its not.)

Is there anything else to check?
davis911s is offline  
post #5 of 18 (permalink) Old 12-21-2010, 11:20 PM
Junior Member
 
Join Date: Apr 2009
Posts: 88
Re: Heated Seats Not Working

Both seats are dead, or just one?
3p141592654 is offline  
post #6 of 18 (permalink) Old 12-21-2010, 11:42 PM
Junior Member
 
Join Date: Nov 2010
Posts: 12
Re: Heated Seats Not Working

Drivers for sure, my wife says the passenger has a little heat, but I can't feel it. (body heat transfer?) I left them on max for a 2 hour drive, and if that is as hot as the passenger gets its pathetic.

Thanks
davis911s is offline  
post #7 of 18 (permalink) Old 12-22-2010, 12:32 AM
Senior Member
 
Join Date: Jun 2010
Posts: 285
Re: Heated Seats Not Working

i'm assuming if fuse 35 blew, both seats would be non-functional?

my wife's seat doesn't appear to be working anymore - at least the light on the dial/switch doesn't light up, and there's no apparent warmth (although that's not saying much to begin with).

driver's seat dial lights up, but i can't feel a thing through my jeans, so i'm no help there.

of course, she gets mad at me when i point out that she doesn't really need a seat heater as the OAT is only in the mid 60's...

Act162this is offline  
post #8 of 18 (permalink) Old 12-24-2010, 11:59 AM
Junior Member
 
Join Date: Nov 2010
Posts: 12
Re: Heated Seats Not Working

Does anyone know which of the electrical connectors under the seat is for the heat element?

DOes anyone know what the voltage at the connector should be "if" it is getting proper current. I would like to trace it and see if it is wiring related or indeed the element not working.

Thanks
davis911s is offline  
post #9 of 18 (permalink) Old 12-24-2010, 12:37 PM
Junior Member
 
Join Date: Dec 2010
Posts: 1
Re: Heated Seats Not Working

My 04 has the same issue no heat for either front seat but the lights on both switches do come on. I checked the fuses drivers side the one that said "S HTR" is the only one that seemed close to meaning "seat heater"? Their were no number designations like #35 as suggested. Common sense would say it can't be both heating elements died together it has to be something farther up the path from the seats themselves?

Regards,

Mike
mike bartlett is offline  
post #10 of 18 (permalink) Old 12-21-2011, 11:29 PM
Junior Member
 
Join Date: Jun 2011
Posts: 2
Re: Heated Seats Not Working

does any one know where i can find a wiring diagram for the heated seat system? i have the same problems as davis911s and i would like to troubleshoot the heating elements and see if I am getting power to where it should be.
david despain is offline  
post #11 of 18 (permalink) Old 10-29-2012, 03:33 AM
Junior Member
 
Join Date: Jan 2012
Posts: 7
Re: Heated Seats Not Working

The service bulletin referred to by 05xle6 above can now be found at http://www.siennachat.com/forum/index.php?topic=219.0 and it includes some wiring information as well. I will be taking a look at this since we're in the same boat where the seat heater lights come on but the seats don't get warm. (Noticed this shortly after we bought our second-hand 2004 XLE.)
Briguy is offline  
post #12 of 18 (permalink) Old 01-15-2013, 02:15 PM
Junior Member
 
Join Date: Jan 2013
Posts: 1
Re: Heated Seats Not Working

has anyone been able to fix there seat heaters? I am in the same boat. All fuses look good, and the bulletin refer to "seat heaters only work when on high setting". Mine don't heat up at all, but the light indicator does come on, just no heat. Any help or fixes would be great. Thanks!
magicfun is offline  
post #13 of 18 (permalink) Old 01-16-2013, 02:42 AM
Junior Member
 
Join Date: Jan 2012
Posts: 7
Re: Heated Seats Not Working

Using the information from the repair manual I was able to determine that the electrical path to the seat heater control units is good. I think the next step is to pull the seats out and measure the resistance of the seat heater assemblies themselves. This will likely confirm that the heater assemblies (the heating elements) need to be replaced.

I did find another TSB for 2004 models, EL002-06, that implies a general design change was made and that the problem of the heaters not operating at all could be a common problem for 2004s.
Briguy is offline  
post #14 of 18 (permalink) Old 11-10-2013, 05:03 PM
Junior Member
 
Join Date: Oct 2013
Posts: 2
Re: Heated Seats Not Working

Quote:
Originally Posted by Briguy View Post
Using the information from the repair manual I was able to determine that the electrical path to the seat heater control units is good. I think the next step is to pull the seats out and measure the resistance of the seat heater assemblies themselves. This will likely confirm that the heater assemblies (the heating elements) need to be replaced.

I did find another TSB for 2004 models, EL002-06, that implies a general design change was made and that the problem of the heaters not operating at all could be a common problem for 2004s.
Were you able to correct the heaters? Can you detail how you measured the resistance and what a working one should be? I have the same problem.
Tamatty is offline  
post #15 of 18 (permalink) Old 12-07-2013, 11:09 AM
Junior Member
 
Join Date: Dec 2013
Posts: 1
Re: Heated Seats Not Working

which cabin fuse box is # 35 in? is it marked? my ownwers manual does not have a breakdown of fuse numbers and which box they are in. shows 2 cabin fuse boxes in Manual
DaleBennett
dalebennett is offline  
Reply

Tags
heated, seats, working

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota Sienna Forum - siennachat.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome