Toyota Sienna Forum - siennachat.com banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My 04 has 150k miles on it and it's an AWD XLE limited. Runs like a champ and have had very few problems at all. Over the last few months the area behind the dash (Instrument cluster/Speedometer) is making a strange like gurgling noise.
It reminds me of when an older car may be low on water and you can literally hear when the thermostat opens up and you can hear the air moving through the system usually in the heater area if that makes sense?

Water levels are fine and it is not the heater core. The noise comes from behind the dash and sounds like it's electrical almost like if your gauge needles pegged all the way on then instantly off again but constant.
It is fairly often but random. It also goes when the radio is on or off, when it's idling or driving, hot or cold, but it stops when the key is in the off position but the engine has to be running for the noise to sound.
All the gauges work fine and nothing else is out of the ordinary. I am having an issue with the auto traction control that keeps popping the warning light on as well, but not sure how those two things could be related.

I'm just looking for some insight, as I have no intention of taking it to the dealer for trouble-shooting unless I have exhausted my options or it creates a bigger issue, but was hoping
I might run into someone who might have had the same issue. I've yet to pull the dash cluster and see if there is enough cable slack to have it out and see if i can pinpoint the noise.
Sounds like a weekend project plan.

Thanks in advance for any light anyone can shed on this issue. I should try to record it and upload it, but let's see if I get any info first.
 

·
Registered
Joined
·
407 Posts
Check your brake fluid. (Never had that trouble, our van is still at 50k miles or so)...

Sent from my moto g(7) power using Tapatalk
 

·
Registered
Joined
·
47 Posts
Is this with the Air Conditioner running ? You might be running a little bit low on freon and hearing it bubbling in the evaporator. Could be the Heater core too .. just hard to say with out actually hearing it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
No it goes without the AC running. It's just so random, but is definitely coming from behind the instrument cluster not the center dash console where the heater core would be. Unless it's located behind the steering wheel section??
 

·
Registered
Joined
·
407 Posts
Not sure I understand exactly what it sounds like. Maybe it is time to make a recording of it.

Sent from my moto g(7) power using Tapatalk
 
1 - 5 of 5 Posts
Top