Toyota Sienna Forum - siennachat.com banner

61 - 80 of 81 Posts

·
Registered
Joined
·
1 Posts
Never have I been so happy!!! I paid $900 to get the 60% side fixed, but I used the rubberband approach when the 40% side broke 6 months later.

Thank you!
 

·
Registered
Joined
·
2 Posts
Re: 2006 Sienna XLE Limited...third row problems.

Frank, Really awesome. it worked for me. I do not know how to thank you.

I hate car dealers and they born to rip money from people.
 

·
Registered
Joined
·
1 Posts
Thank you so very much. I finally googled the problem last night after months of driving a 4-seater Sienna and was referred to your forum. The result? After failed diagnostics by 2 dealers (in the US and in Canada) and an estimate by the Canadian dealer of over $1000, I fixed the 60 and the 40 last night in less than 2 minutes with 2 rubber bands!! Thank you!!
 

·
Registered
Joined
·
1 Posts
Re: 2006 Sienna XLE Limited...third row problems.

Absolutely worked! So simple. Thank you very much for the pics. Saved me $1400. God bless y'all!
 

·
Registered
Joined
·
1 Posts
Re: 2006 Sienna XLE Limited...third row problems.

I love you people so much!! Fix took two minutes, cost nothing worked perfect and made me a hero with my wife!!
 

·
Registered
Joined
·
1 Posts
Re: 2006 Sienna XLE Limited...third row problems.

This stuck seatback problem on my 2006 sienna is totally turning me off toyota, this is the last toyota (& affilated brands) that my family will ever purchase. Unbelievable how they try to make a little ($1200 to replace the entire seats/tracks) more off you for a bad design problem, engineered to break after 36 mths, when it is simply fix with springs/rubber bands. GOOD BYE TOYOTA, not looking back.
 

·
Registered
Joined
·
1 Posts
In the pictures, I can't quite make out what to attach the rubber band to on the top part. Where does it go?
Can anyone help?

Thank you!
 

·
Registered
Joined
·
1 Posts
OMG... we didn't even have to use the rubber bands. My husband pushed on both sensors for each seat and they came right up. The sensors look like little silver round pieces near a black wire coming out of the upper portion of the seat (from underneath). We couldn't figure out where to put the rubber bands but now understand the sensor thing... worked perfectly. Thanks so much for posting!!!! You saved us a bundle. Both seats wouldn't come back up.
 

·
Registered
Joined
·
1 Posts
Re: 2006 Sienna XLE Limited...third row problems.

I have a 2006 Sienna Limited with 3rd row power seats. Last summer smaller seat would not function (down and would not open, or do anything). After several hours of inspection I found that there is a limit switch (spring loaded on-off) that senses the position of the seat. I found that the switch was not correctly sensing the position of the seat because of insufficient pressure on switch.
I corrected this by adding a small external pull spring on the lever that pushes on the switch to provide more pressure to close the switch.
When the other seat had the same problem several months later I did the same fix and both have worked well for the last year.
 

·
Registered
Joined
·
1 Posts
Re: 2006 Sienna XLE Limited...third row problems.

Just wanted to thank you for the research and pictures. My wife has been struggling with the rear seats for 5 years and, thanks to your pictures, I fixed them both in 10 minutes an am now a hero!
Thanks anagin for the great work!
 

·
Registered
Joined
·
1 Posts
Re: 2006 Sienna XLE Limited...third row problems.

Huge High-Fives to the author for this SIMPLE fix. I knew it was some kind of sensor that was not proofing the circuit. I went for about half of a year not being able to use that seat.

I wonder how much work dealers and other shops have lost because of forums like this?
 

·
Registered
Joined
·
79 Posts
(posted this in another thread but this one seems to have more related information)

Does anyone have any troubleshooting information for the power third row seats in a 06 Sienna. Ours failed this weekend (not the rubber band problem).

Neither side is operational:
The 40 side is stuck sitting on the floor and will not go upright (like the "rubber band" problem but I checked those sensors (what the rubber band fixes) and they are fine) but it also won't go down into the floor and the fault light for the 40 side is on (basically it will not move from the 'still on the floor but seatback folded over' position.
The 60 side is not working similarly to the "rubber band" problem; it will go from recessed into the floor, get into position on the floor but will fail trying to extend the seatback upright (like "rubber band" problem) but both sensors are fine too. The one difference with my problem and the "rubber band" problem is that with "rubber band", when the seats are retracted into the floor, the system reads that everything is fine. In my case, when the 60 side is in the floor, the fault light is ON. However, if I partially retract the seat with the button so that it's hanging about 4" above the floor (i.e. not all the way down and not latched to the floor in position to go upright) then the fault light is OFF (even though clearly the seat is not okay; it's in the middle for being retracted).

Is there a way to 're-initialize the control unit?

I'm really hoping I don't have to take it to the dealership as prior attempts have shown that our local dealership does not know anything about the power third rows (We live in Canada and for our model year, the power third row wasn't an option here so I suspect mine might be the only one they've seen).

This is the same dealership that a few years ago, when I brought our Sienna (which was still covered under the extended warranty) with a power door problem told us after having spent 4 hours looking at it that we'd have to pay for another 8 hours of labour (which would not be covered under the extended warranty) to diagnose the problem. I told them that this is crazy; the car is under warranty, you have to be able to fix it and they simply said they were not able to and there's nothing further they could do unless I agreed to pay for the extra hours of diagnose charge ... I went back home, Googled "06 Toyota Sienna power door works with handle but not button / fob", Found something within about 5 minutes and printed it, spent 10 minutes removing the door handle to confirm that it was the actuator that needed to be replaced, brought the car back to the dealership along with the instructions, told them that this was the problem and they had to fix it so that I could get it covered on the extended warranty!
 

·
Registered
Joined
·
79 Posts
I noticed that there's a TSB 0183-09 3rd Power Seat Is Inoperative that seems to address this issue but my car is no longer on warranty (although I had brought our car to dealership to address this issue when the car was on warranty and the TSB was available). The TSB just says to replace seat tracks and I'm wondering if it would solve the problem. It's not a cheap repair so I don't want to do it for nothing.

Here's are some pictures of current problem:

When the seat is in this position: (with the seat clearly not all the way down)
https://picasaweb.google.com/115415928983491960863/Sienna3rdRow#6110478223821384306
The "incomplete" light is off (i.e. it thinks everything is fine)


but with the seat in this position:
https://picasaweb.google.com/115415928983491960863/Sienna3rdRow#6110478315465883650
The "incomplete" light is on along with the buzzer.




Thanks for the help.
 

·
Registered
Joined
·
1 Posts
anyone having trouble on another year? My 2011 Limited have the 60 side stuck up and dash light on. Button in rear does not light up when pressed. Right side works fine. I took buttons out and left button works when plugged into right side.

No idea how there is no power to left side but sensor thinks something is wrong.
 

·
Registered
Joined
·
5 Posts
Hi I have 2006 Sienna limited edition. the 3rd row powered seat is not unfolding. I have used the elastic band. the driver side started working but the passenger side does not unfold. it still can be stowed and bring back but can not be unfolded. The elastic bands are there but it doe snot unfold. any help?
 

·
Registered
Joined
·
1 Posts
anyone having trouble on another year? My 2011 Limited have the 60 side stuck up and dash light on. Button in rear does not light up when pressed. Right side works fine. I took buttons out and left button works when plugged into right side.

No idea how there is no power to left side but sensor thinks something is wrong.
Did you ever find a fix. i have the same problem.
 
61 - 80 of 81 Posts
Top