Toyota Sienna Forum - siennachat.com banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Recently, the rear power hatch on our 2006 Limited AWD has begun to give us trouble. It will open using the key fob and/or the interior overhead controls, but it refuses to power close using any method including manually tugging it down as usual. Also, it will not power open manually as designed.

This has happened once or twice in the past if something interupted its movement when powering up or down, but it cleared itself after being cycled a few times. NOT THIS TIME.

I seem to remember reading of some method of resetting the doors in the old siennaclub.org forums. Does anyone have any info or a cure for this?

Thanks,

Jim
 

·
Premium Member
Joined
·
2,166 Posts
Hmmmm....sorry about the rear hatch trouble. You seem to have a "weird" problem....
You could try the main rear hatch power SWITCH left of the steering wheel and near your left knee, and see if that makes any difference.

IIRC.....generally, to RESET the power doors/windows/etc, you need to disconnect the battery. Give it a few minutes, and then reconnect. Then you will have to manually cycle through all of the power doors and windows. You will also lose any radio station presets and "some" of the NAV settings, if applicable. Also, any custom programmed features will revert to factory default (ie, door lock/unlock, headlights on timer, security system light flashing/chirping, rear hatch assist settings, etc.).

I dunno.....sounds like you might either need to change the battery in the remote, or you have a bad switch/relay/transmitter (remote) or something like that. Oh wait....you said the remote works for opening, and almost NOTHING seems to work for closing. ??? ??? ???

Let us know....
Good luck!! 8)
 

·
Premium Member
Joined
·
2,166 Posts

·
Registered
Joined
·
1 Posts
bump. My 2006, started last week. Any resloution? power opens, will not power close. Performed initialization after battery disconnect, then had to guess what all my presets were. Door condition still the same.
 

·
Registered
Joined
·
1 Posts
I know this is an old thread, but did anyone solve this problem? My wife told me that yesterday the power liftgate was not closing. Sure enough, today I checked it and it doesn't close.

Then randomly at a store, it decided to work again, but only that time. Tried again 15 minutes late and it doesn't work.

Perhaps it's cold-related? Living in the Midwest, so not terribly cold, but below freezing.
 
1 - 6 of 6 Posts
Top